Latest post Wed, Mar 27 2013 2:03 PM by Ian_Gardner. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Mon, Mar 25 2013 9:30 PM

    Tiger and QT Codecs (Meridien and DNxHD)

    Cutting on a MC v2.8.3 on Mac OSX v10.4.11

    Client recorded a live broadcast in the truck on a HD recorder (make and model unknown just at the moment). I received a hard drive with HD QTs (1920x1080) that had been o/p using the DNxHD codec. Initially, I was only getting the top half of the video frame and downloaded and installed the Avid QT Codecs LE v2.3.7 without backing-up my existing codecs. Now, I'm not seeing any video from the new footage and for good measure, my Tiger-compatible Meridien codecs are MIA rendering useless a number of QTs needed for other projects.

    Are these codecs available anywhere? Also wrt the DNxHD files, on my present configuration am I SOL?


    Filed under: , , ,
  • Wed, Mar 27 2013 7:45 AM In reply to

    • hbrock
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Bainbridge Island, WA
    • Posts 5,568
    • Points 64,850
    • Moderator: Avid Xpress Pro Mac
      Moderator: MCA Mac
      Moderator: Media Composer Getting Started

    Re: Tiger and QT Codecs (Meridien and DNxHD)

    The DNx codec changed a bit a few years back and that would explain the half frame being visible.  Try installing the PE version of the QT codecs and use the latest version that's compatible with your system.  Older codec packages should be available on the Knowledge Base.

    MacPro, MacBook Pro and a Cube (masquerading as a kleenex dispenser). [view my complete system specs]

    Must think of something clever to go here...

  • Wed, Mar 27 2013 2:03 PM In reply to

    Re: Tiger and QT Codecs (Meridien and DNxHD)

    I tried reinstalling from my MC DVD but the installer keeps crashing-out (LE and PE) with the following message (same whether installation is attempted from the DVD or copied to HD and tried from there):

    Exception:  EXC_BAD_ACCESS (0x0001)
    Codes:      KERN_INVALID_ADDRESS (0x0001) at 0xffffffff

    The AvidCodecsLE_1.8MAC seems to be the last that supports Tiger but when I try to install them, I get an error message "You cannot continue. There is nothing to install."


    In any case, from the sound of it I'm not likely to be able to source this footage as-is. This isn't the end of the world as I only need a short clip which could be converted elsewhere. But I do want to be able to return my system to its former state vis a vis the QT codecs.

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller