Latest post Tue, Oct 9 2012 6:40 PM by Kyle. 27 replies.
Page 2 of 2 (28 items) < Previous 1 2
Sort Posts: Previous Next
  • Mon, Aug 20 2012 1:47 AM In reply to

    • Scott Silva
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • East Stroudsburg, PA
    • Posts 45
    • Points 575

    Re: Symphony 6.03 Crashing during Database Rebuild ??

    AndrewAction:

    Scott Silva:
    Right now since I am only worried about picture for color correct

    I appreciate you need to get on with the Colour corrections but do you have time to try reimporting one of the offending BWF files from the field recorder directly into 6.0.3?  Thanks

     

    I do not have access to the original field recordings to try that.  Only the MXF files created by my Assistant Editor.

    Media Composer 8.8.4 with Symphony Option Mac Pro 2 x 2.93 GHz 6-Core Intel Xeon 32 GB 1333 MHz DDR3 OS X 10.10 OWC 12TB eSata External Drive Blackmagic... [view my complete system specs]
  • Mon, Aug 20 2012 1:53 AM In reply to

    • Scott Silva
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • East Stroudsburg, PA
    • Posts 45
    • Points 575

    Re: Symphony 6.03 Crashing during Database Rebuild ??

    Scott Silva:
    I also suspect that the Matrox MXO 2 Mini is the cause for a lot of headaches, like long delays when switching between clips while color correcting.

    I've found if you turn CAPS LOCK off (Audio Scrubbing) the Symphony performs much better with the Matrox MXO2 Mini.

    Only had one error in Color Correction mode (so far) today.

    Errors corrected for me are:

    Video Underrun

    Audio Underrun

    BlipPlayer::NonThreadedPlayBlipField: Timed out waiting for single frame player to stop.

     

    Media Composer 8.8.4 with Symphony Option Mac Pro 2 x 2.93 GHz 6-Core Intel Xeon 32 GB 1333 MHz DDR3 OS X 10.10 OWC 12TB eSata External Drive Blackmagic... [view my complete system specs]
  • Mon, Aug 20 2012 7:28 PM In reply to

    • Radman
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • UK
    • Posts 911
    • Points 10,620

    Re: Symphony 6.03 Crashing during Database Rebuild ??

    Do you have the same issues using Symphony as software only without the MXO2.

    Radman.

    Win10 64Bit / HP Z800-XW8200 / 5x Quadro M6000. 48 Gig Ram / Cubix Expander 4 / 2x 32TB SAS JMR Raid unit / Avid Artist | Avid Artist DNxIO. 3x 27"... [view my complete system specs]
  • Mon, Aug 20 2012 7:41 PM In reply to

    • Scott Silva
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • East Stroudsburg, PA
    • Posts 45
    • Points 575

    Re: Symphony 6.03 Crashing during Database Rebuild ??

    No.  When the Mini is attached I need to keep CAP locks off to work.  When I work without it or on my laptop no issues.  And I can edit audio and scrub frame by frame without seeing a beachball spin or get an error.

    Media Composer 8.8.4 with Symphony Option Mac Pro 2 x 2.93 GHz 6-Core Intel Xeon 32 GB 1333 MHz DDR3 OS X 10.10 OWC 12TB eSata External Drive Blackmagic... [view my complete system specs]
  • Mon, Aug 20 2012 10:23 PM In reply to

    • Radman
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • UK
    • Posts 911
    • Points 10,620

    Re: Symphony 6.03 Crashing during Database Rebuild ??

    BMDesigns had the same issues with their drivers until it was sorted.

    The dataBase issue I am not sure of.

    Radman.

     

    Win10 64Bit / HP Z800-XW8200 / 5x Quadro M6000. 48 Gig Ram / Cubix Expander 4 / 2x 32TB SAS JMR Raid unit / Avid Artist | Avid Artist DNxIO. 3x 27"... [view my complete system specs]
  • Mon, Aug 20 2012 11:14 PM In reply to

    Re: Symphony 6.03 Crashing during Database Rebuild ??

    How I love this Forum.

    Back on topic- I now realise why I am here after midnight trying to rebuild the database on a Unity using Symphony 6.03.

     

    Symphony 2018.12.13 Mac Pro 2x2.66 6-core 32GB Ram Aja Kona Lhi. MC 2018.12.13 OS 10.13.4 Mac Pro 5.1 2x2.97 6-core 32GB ram Aja I/O express, SNS SANmp... [view my complete system specs]
  • Wed, Aug 22 2012 5:25 PM In reply to

    • Kyle
    • Not Ranked
    • Joined on Tue, May 29 2012
    • Posts 135
    • Points 1,700

    Re: Symphony 6.03 Crashing during Database Rebuild ??

    I've still not been able to resolve this problem. I'm going to try 6.0.3.1 in hopes that maybe it'll make a difference. Otherwise, I'm assuming it has to be a bug.

  • Thu, Aug 23 2012 12:43 PM In reply to

    • Scott Silva
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • East Stroudsburg, PA
    • Posts 45
    • Points 575

    Re: Symphony 6.03 Crashing during Database Rebuild ??

    I have not found a solution either.  I have found a work around.  I took the drive to the client location, which was a MC 5.5.3.  I had previously renamed the MFX internal folders from "1" to some other name .1 (ie: PW.1)  This way while on my system Symphony would not attempt to rebuild databases in those renamed folders.

    Now while attached to clients system, I took the folder of 485 audio files, and renamed its folder to "1".  The databases rebuilt.  I then renamed the folder to PW.4, hiding the database from the rebuild process.  So far so good.

    This is how I will proceed with future media sent from my client.  I know it doesn't help if YOU are the originator of the media, or if visiting your client is not geographically possible.  But it has helped me as far as a plan going forward.

    I will download the patch myself and hope it prevents future problems, but I think the problem may be bigger.  Fingers crossed.  I am going to take the preventative step of renaming folders and only try and create media or render to a folder created by my system.

    Media Composer 8.8.4 with Symphony Option Mac Pro 2 x 2.93 GHz 6-Core Intel Xeon 32 GB 1333 MHz DDR3 OS X 10.10 OWC 12TB eSata External Drive Blackmagic... [view my complete system specs]
  • Thu, Aug 23 2012 12:46 PM In reply to

    • Scott Silva
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • East Stroudsburg, PA
    • Posts 45
    • Points 575

    Re: Symphony 6.03 Crashing during Database Rebuild ??

    Scott Silva:
    I will download the patch myself and hope it prevents future problems,

    Since I'm not on Mountain Lion yet, no need to install this patch.

    Media Composer 8.8.4 with Symphony Option Mac Pro 2 x 2.93 GHz 6-Core Intel Xeon 32 GB 1333 MHz DDR3 OS X 10.10 OWC 12TB eSata External Drive Blackmagic... [view my complete system specs]
  • Tue, Oct 2 2012 3:42 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,589
    • Points 256,020
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Symphony 6.03 Crashing during Database Rebuild ??

    Scott et al.......

    Good news....... 

    Mac 6.0.3.x on Media Network will hang indexing databases.

    This should be fixed in an upcoming 6.0.3.2 and whatever the next 6.5 patch/maintenance release will be - I dont have info yet on the dates or releases but I know the issue is resolved on Mac.

    Marianna 

    Sr. Director | Customer Experience [view my complete system specs]
  • Tue, Oct 9 2012 4:08 PM In reply to

    Re: Symphony 6.03 Crashing during Database Rebuild ??

    Hi

     

    Since we upgraded our two symphony systems (last august) we have lost so much time trying to find a solution with those databases that couldn't proprely rebuild... Lost medias, application unable to start, crashes...

    We upgraded from 6.0.1 to 6.0.3 whithout fixing that problem.

    I'm really glad to read that the 6.5 release will fix that disaster ! But did anyone allready experience the end of the troubles after installing it ? 

    Thanks

     

    François

    Symphony 6.0.3 / Mac OS X 10.7.4 / Unity - Fibre Manager 5.5.1

  • Tue, Oct 9 2012 5:21 PM In reply to

    • Scott Silva
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • East Stroudsburg, PA
    • Posts 45
    • Points 575

    Re: Symphony 6.03 Crashing during Database Rebuild ??

    Glad to know there will be a fix in the future.  Thanks.  I patiently await the patch and will continue to find work arounds in the meantime. 

    Media Composer 8.8.4 with Symphony Option Mac Pro 2 x 2.93 GHz 6-Core Intel Xeon 32 GB 1333 MHz DDR3 OS X 10.10 OWC 12TB eSata External Drive Blackmagic... [view my complete system specs]
  • Tue, Oct 9 2012 6:40 PM In reply to

    • Kyle
    • Not Ranked
    • Joined on Tue, May 29 2012
    • Posts 135
    • Points 1,700

    Re: Symphony 6.03 Crashing during Database Rebuild ??

    Hey all, I posted this in the other thread, but just in case you haven't seen it:

     

    it my case it looks like the problem was cause by importing the audio files into a standard definition project. I imported the files into an hd project, deleted the old ones, rekindled and now I don't have the issue. Maybe it could work for you, not sure if everyone is having the same exact problem though. 

Page 2 of 2 (28 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller