Latest post Fri, Sep 2 2011 8:00 PM by dcfilm. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Fri, Sep 2 2011 6:18 PM

    • dcfilm
    • Not Ranked
    • Joined on Fri, Sep 2 2011
    • Posts 5
    • Points 65

    Audio stops playing from sequence in timeline

    So,

    I just loaded MC 5.5.2 onto a mac system and have had this problem a few times in the last couple of days.  Audio stops playing on a sequence when in the timeline.  I can load a clip into the source monitor and get audio to play out and I've loaded other sequences and they play but I've had a sequence stop playing audio (no levels as well) depsite checking it with wave form on and seeing audio.  It doesn't seem to be a system preferences issue since I can still get audio to play and I can't find any settings that would suddenly disable audio in a sequence.

    I've deleted site settings to see if that would fix it but that didn't work.  The only way I've found to get it to play audio again is to cut it into a new sequence or paste into a new bin.  Is this a bug with MC 5.5 or has anyone else had this issue?

     

    MAC PRO OSX 10.6.8 2 X 2.24 Quad Core Intel Xeon 16 GB 1066 DDDR3 RAM QT 10.0 [view my complete system specs]
  • Fri, Sep 2 2011 6:38 PM In reply to

    Re: Audio stops playing from sequence in timeline

    Please provide full system specs;  model of Mac, procs, RAM, OSX version,QT version, etc.  If you add this info to your profile, then it'll be a permanent record.

    Just in case, 5.5.2 is not supported with Lion.  You'd need 5.5.3 ....

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

  • Fri, Sep 2 2011 7:11 PM In reply to

    • dcfilm
    • Not Ranked
    • Joined on Fri, Sep 2 2011
    • Posts 5
    • Points 65

    Re: Audio stops playing from sequence in timeline

    MAC PRO Tower

    MAC OSX - 10.6.8

    2 X 2.24 GHZ Quad Core Intel Xeon

    16 GB 1066 DDDR3 RAM

    QT 10.0

    Adding to permanent record now also.  Let me know if you need anything else to trouble shoot.

    MAC PRO OSX 10.6.8 2 X 2.24 Quad Core Intel Xeon 16 GB 1066 DDDR3 RAM QT 10.0 [view my complete system specs]
  • Fri, Sep 2 2011 7:26 PM In reply to

    Re: Audio stops playing from sequence in timeline

    MC 5.5.2 isn't supported with OS 10.6.8, either.  I'd suggest going to 5.5.3 first before more troubleshooting.

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Fri, Sep 2 2011 8:00 PM In reply to

    • dcfilm
    • Not Ranked
    • Joined on Fri, Sep 2 2011
    • Posts 5
    • Points 65

    Re: Audio stops playing from sequence in timeline

    Thanks!  I'll do the upgrade and see if it returns.

    MAC PRO OSX 10.6.8 2 X 2.24 Quad Core Intel Xeon 16 GB 1066 DDDR3 RAM QT 10.0 [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller